configure: error: Package requirements (sqlite3 > 3.7.4) were not met:

安装php8 centos7 报错出现

configure: error: Package requirements (sqlite3 > 3.7.4) were not met:

No package 'sqlite3' found

这个是提示 sqlite3 版本太低。

我们需要安装更新3版本的

命令

yum install sqlite-devel -y

原创文章,作者:星辰,如若转载,请注明出处:http://www.z88j.com/186.html

(29)
打赏 微信扫一扫 微信扫一扫
上一篇 2021年3月14日 下午7:18
下一篇 2021年3月15日 上午12:23

相关推荐

发表回复

登录后才能评论